# Error on stating Table Input Process at agent server

**URL:** <https://community.automationedge.com/t/error-on-stating-table-input-process-at-agent-server/750>\
**Category:** Get Help & Discuss\
**Tags:** rpa\
**Created:** [September 17, 2018, 1:09pm UTC](https://community.automationedge.com/t/error-on-stating-table-input-process-at-agent-server/750 "2018-09-17T13:09:47Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![fbaldin](https://yyz1.discourse-cdn.com/flex027/user_avatar/community.automationedge.com/fbaldin/32/99_2.png) [@fbaldin](https://community.automationedge.com/u/fbaldin)\
**Post date:** [September 17, 2018, 1:09pm UTC](https://community.automationedge.com/t/error-on-stating-table-input-process-at-agent-server/750/1 "2018-09-17T13:09:47Z")

</div>

The process works at the studio, but it gives an error when trying to Strat it from the portal at the agent server:

Error : Workflow Execution failed. An error occurred, processing will be stopped:  
Error occurred while trying to connect to the database

Driver class ‘net.sourceforge.jtds.jdbc.Driver’ could not be found, make sure the ‘MS SQL Server’ driver (jar file) is installed.  
net.sourceforge.jtds.jdbc.Driver

Step [Table input] failed to initialize!

I have already inserted the jtds-1.3.1.jar in the lib and also psplugins directory but still getting the same error message.

---

<div class="post-metadata">

**Author:** ![fbaldin](https://yyz1.discourse-cdn.com/flex027/user_avatar/community.automationedge.com/fbaldin/32/99_2.png) [@fbaldin](https://community.automationedge.com/u/fbaldin)\
**Post date:** [September 17, 2018, 1:10pm UTC](https://community.automationedge.com/t/error-on-stating-table-input-process-at-agent-server/750/2 "2018-09-17T13:10:46Z")

</div>

Support gave me this steps and it worked for me.

Do the following changes:

- Stop agent
- After agent stop, copy the **jtds**  **-1.3.1.jar** into **agent/lib** directory.
- Restart the agent and try to run the process.

* * *

Best Regards,  
AutomationEdge Support

---

<div class="post-metadata">

**Author:** ![hemanshu.rukadikar](https://yyz1.discourse-cdn.com/flex027/user_avatar/community.automationedge.com/hemanshu.rukadikar/32/606_2.png) [@hemanshu.rukadikar](https://community.automationedge.com/u/hemanshu.rukadikar)\
**Post date:** [September 27, 2018, 5:50am UTC](https://community.automationedge.com/t/error-on-stating-table-input-process-at-agent-server/750/3 "2018-09-27T05:50:58Z")

</div>

Thanks Fernando for sharing answer on the community. Helps us grow knowledge base as well troubleshoot things rapidly. Appreciate your gesture!
