Web GUI Chrome version 69

rpa

#1

Start Browser.0 - detected version of Google Chrome is: 69.0.3497.92 , supported version(s) is: 68 and below*

Any way I could run it on Chrome v69


#2

Hi Varad,
We have introduced support for the latest version of Chrome in our Latest release. That will solve your problelm