AE t3Portal-Configure SMTP

How to configure SMTP on t3 portal?
I’m getting failure message.

Hi Digwijay,

Could you please check with your username and password, is that correct or not.
Also, Please “turn on” less secure app access from your google account. Refer below link for step-by-step guidance.

Hi Digwijay,

Please check the below setting in your google account before configuring SMTP-

Turning on ‘less secure apps’ settings as mailbox user-

Go to your (Google Account).
On the left navigation panel, click Security.
On the bottom of the page, in the Less secure app access panel, click Turn on access.
Click the Save button.

Unlock Captcha-
If there is still a problem, Open Gmail from a browser and only sign into the account you’re trying to add. Be sure to be signed out of all your other accounts.
Go to this link: https://accounts.google.com/DisplayUnlockCaptcha and click on Continue.