How to prevent blank rows to be written in Microsoft Excel Writer?

I am trying to pick up data from a table on a website containing blank rows in-between using Web Loop Table. But I do not want to write those blank rows to the Excel file getting generated through Microsoft Excel Writer.
Any solutions?

Well I solved this problem by myself. The solution is to import the file again with Microsoft Excel Input and select No Empty Rows option. That’s it. After this you could use Microsoft Excel Writer to get the new excel file without having any blank rows in-between. Hope this helps others too.


That’s great Hitesh! Thank you for adding the correct answer.

My pleasure.