Error while opening process studio

I a facing one problem while opening process studio workplace
it showing user already exist.Please hepl me


As the error says, you have already registered Process Studio using the same credentials. You need to login to that PS and deregister it.

Process studio is registered, besides the user, to the station where you logged in.
To execute in an other workstation with the same user, you must first deregister.

1 Like

i tried but not working.

I had similar issues before and to reset everything, although it takes some time to restore the environment, every midnight at India time, some registers are reset and one of them is the Process Studio registration.
Remove your license at the server level, remove process studio from you desktop and reinstall. After midnight, try to login again.
It will download all your plugins again.
Good luck

Thank you sir. i will try this.

Hello AutomationEdge
Again facing same issue please give me permanent solution for that.

Varsha Patil.

Hi Varsha.
Executing on the same station same user and network is setup correctly with enough bandwidth to download the plugins in a timely manner, I was able to solve similar issues you are facing.
I experienced issues if there is a proxy server or balancer in the middle. If this is your case, check network configuration.
When we setup proxy to balance connections, it causes issues. Connection to server must be stable. If IP changes constantly, it will have trouble to connect.

hello, I tried the steps above, I was able to delete my registration but my Process Studio instance on my computer will not delete, it keeps reverting to READ-ONLY when i go to properties, without deleting this, I am unable to login to any new instance, Keeps saying user (me) is already registered. Please advice I do not have access to On-demand site.

Thank you!