Missing plugin in Process Studio software

Hi all,

I’m currently using Process Studio software for my project, but I’m facing an issue with a missing plugin. I’ve tried searching for the same issue , but I haven’t been able to find it. I’m hoping someone in this community can help me out.

The plugin I’m looking for is Sort rows , ETC. When I try to search it in design panel, it display other plugin related to sort . I’ve tried reinstalling the software, but that hasn’t worked.

Has anyone else faced a similar issue with missing plugins in Process Studio? If so, could you please share your experience and any solutions you found? I’m open to trying different methods to solve this problem.

Thank you in advance for your help!

Hi Akshay,

Please try following steps.

Tools —> (Click) Sync Plugins

Please wait till all plugins get Sync.
You will require good network connectivity for Sync.
Do not close your Process Studio till all plugins get sync.

Thank you so much for your solution to sync the plugins in Process Studio! It worked for me, and the missing ‘Sort Rows’ plugin is now available in the Design panel. I really appreciate your help and support. Thanks again!