Process studio not working

Process studio its not working while open the process studio with new server url .
Please give an solution. asap.

HI Arun,

I don’t see any error on the screen. What issue are you facing?

after this loading screen process studio suddenly closed. now i am trying to use old one but its showing already registerd i am fixing that

Ok, thanks for the update.
When you say you are trying to use the Old one, what do you mean by that? Also let me know your current AE instance and version please

Here are some basics about PS that may help you:

  1. You can have only one PS registered on your machine for your user.
  2. This is applicable for across all versions
  3. PS will work only on the latest version and older versions stop working once PS is updated
  4. PS will not work if you shift its location on the machine

Let me know the details and let me check if I can assist you with anything.

means alredy downloaded file, i got your point i need to download from ae server and re install it again right?

totally confused with new one and old files… so i am going to download process studio from ae again and asign with new user and will check… is that hope

Okay hold on. It won’t work like that. Let me help you with that.
First give me the required details:

  1. Which AE instance are you using? (URL you use to access AE)?
  2. What was the last version of PS you were using?
  3. Was your PS auto upgraded or you tried to do it manually?

Hi,

now i have the issue like already registered with user arun,
and i don’t see any regconf file in conf folder…
now what should i do

i done already,
is any possible to download the new process studio (from AE Server process studio Tab) and assign new user and execute it successfully.
Please let me know sir i am not able to create it.
i need to assign to different user from old user.
And i need to check some older project also pls replay asap. @hemanshu.rukadikar

i need to install and start process studio from starting

My dear friend, if you want me to be able to help you, you need to follow what I am saying. I have still not got the required info from you. Also, PS is always auto-upgraded, still not understood why you downloaded a new one in first place. First help me with the required details then we can help you.

Sorry, we are using an private server ip URL so that i can’t share it publicly.
and
What was the last version of PS you were using? → 7.0.0

  1. Was your PS auto upgraded or you tried to do it manually? →
    before 1 month our team did all update and installation

i dont have any idea about that

and we have 2 process studio… i need to change the assigned users to new users
in same machine so that i am trying to download new process studio and assign to that users…

Ok so you are using it onPrem. Thank you for sharing this

Your system admin should upload PS as an artifact and then PS will get auto upgraded for you

To do this, you first you need to remove assigned licenses to old users. There are two ways you can do this:

  1. From PS Login screen or from within PS as shown in screenshots below → This is an immediate option and the license is immediately relinquished
    image

image

  1. From AEUI Process Studio tab by clicking on the delete icon against the registered entry → This will remove licenses at the End of the current day and not immediately. You will have to wait till past midnight to be able to use that license again.

Remember though, for approach 2, you can only delete license for your logged user and not others.

Hope this helps

thank you for understanding my query…
will check with your solutions

thank you

No Problem,

Do let me know if you need any more details.

badges