Getting error while executing the workflow "supported version of firefox is 47* and below"

Hello,
I installed Firefox Version 40.0.3 but getting error “supported version of firefox is 47* and below”.
I also installed version 47 but still getting same error.
Help me with the Solution.

Hello Sir,

No it is not Working for me.
Still it is showing the same Error as I attached the image for reference.
Please guide me accordingly.
Thank you.

I also was facing this problem but after installing firefox 47 version and setting it as default browser my error gone. if still your facing you can use chrome browser.

Maybe You should use Firefox version 45 because it’s working fine for me.

Yes, now it is working fine. Thank you for your help.

Hi Yugandhara,

Please chose the answer that worked for you and mark as Solved so that it can help your fellow developers.

Thanks!

badges