Unsupported browser versions for AE 7.0

Unsupported Google Chrome Version 95.0.4638.54 and Mozilla Firefox version: 93.0 for AE 7.0 process studio to run WEB GUI workflows.

Is it possible or I need downgrade the browser versions?

Hi @madrpae008gmail.com,
Which AutomationEdge instance are you using?

badges