I am getting this error in Remedy Rest Plugin "Remedy (REST): Update Log 2.0 - ERROR (version 5.5.0 from 2020-05-29) : A JSONArray text must start with '[' at 1 [character 2 line 1]".Is anyone get the same type of error?

Remedy (REST): Update Log 2.0 - ERROR (version 5.5.0 from 2020-05-29) : A JSONArray text must start with ‘[’ at 1 [character 2 line 1]