Problem in starting ActiveMQ service

While installing AutomationEdge 4.0.0 giving error for starting ActiveMQ service.

Shital_Nair, could you please share more details regarding your issue.

I am installing AutomationEdge 4.0.0. I have installed everything along with Apache ActiveMQ. But when I am trying to start ActiveMQ service I am getting following error.

This is the problem at ActiveMQ side. Check your computer name if it has any spaces or hyphen signs or underscores(_) in it. For example, computer name “COMP-007” does not work while starting ActiveMQ service.

Please do the following:
Uninstall ActiveMQ service.
Remove any spaces or hyphen signs (-) from the computer name. Restart machine if needed.
Install ActiveMQ service using “Command Prompt as Administrator”.
And try again.

Hopefully this will solve your problem.

1 Like

Ok, I will try.
Thanks a lot.



I have tried above process, but still getting same error. Please help.


Hi Shital,

Edit the conf file from path “ActiveMQ/bin/win64/wrapper.conf” and set a path:

  • Java Application :

Hi Komal,

Thank you very much. Now its started.

Shital Nair